Alpine/nodejs-current: critical 9.8
Node.js before 16.6.0, 14.17.4, and 12.22.4 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior.
Action: Upgrade nodejs-current to 16.6.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 16.6.0-r0 | - |
Fixed versions
| 16.6.0-r0 |
Sources
- osv: ALPINE-CVE-2021-22930#Alpine:v3.20/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2021-22930
published · modified · JSON