tocsin

Alpine/go: high 7.5

Go before 1.14.14 and 1.15.x before 1.15.7 on Windows is vulnerable to Command Injection and remote code execution when using the "go get" command to fetch modules that make use of cgo (for example, c

Action: Upgrade go to 1.15.7-r0 or later.

Affected

introducedfixedlast affected
1.151.15.7-r0-

Fixed versions

1.15.7-r0

Sources

published · modified · JSON