Alpine/prosody: medium 5.9
An issue was discovered in Prosody before 0.11.9. It does not use a constant-time algorithm for comparing certain secret strings when running under Lua 5.2 or later. This can potentially be used in a
Action: Upgrade prosody to 0.11.9-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.9-r0 | - |
Fixed versions
| 0.11.9-r0 |
Sources
- osv: ALPINE-CVE-2021-32921#Alpine:v3.20/prosody
- https://security.alpinelinux.org/vuln/CVE-2021-32921
published · modified · JSON