Alpine/wolfssl: medium 5.3
Integer underflow in wolfSSL packet sniffer <= 5.8.4 allows an attacker to cause a buffer overflow in the AEAD decryption path by injecting a TLS record shorter than the explicit IV plus authenticatio
Action: Upgrade wolfssl to 5.9.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.9.1-r0 | - |
Fixed versions
| 5.9.1-r0 |
Sources
published · modified · JSON