Alpine/openvswitch: medium 6.7
A vulnerability was found in DPDK versions 18.05 and above. A missing check for an integer overflow in vhost_user_set_log_base() could result in a smaller memory map than requested, possibly allowing
Action: Upgrade openvswitch to 2.12.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.12.1-r0 | - |
Fixed versions
| 2.12.1-r0 |
Sources
- osv: ALPINE-CVE-2020-10722#Alpine:v3.21/openvswitch
- https://security.alpinelinux.org/vuln/CVE-2020-10722
published · modified · JSON