Alpine/xorg-server: high 7.8
A flaw was found in the X.Org Server before version 1.20.10. An out-of-bounds access in the XkbSetMap function may lead to a privilege escalation vulnerability. The highest threat from this vulnerabil
Action: Upgrade xorg-server to 1.20.10-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.20.10-r0 | - |
Fixed versions
| 1.20.10-r0 |
Sources
- osv: ALPINE-CVE-2020-14360#Alpine:v3.16/xorg-server
- https://security.alpinelinux.org/vuln/CVE-2020-14360
published · modified · JSON