Alpine/djvulibre: high 7.8
A flaw was found in djvulibre-3.5.28 and earlier. An integer overflow in function render() in tools/ddjvu via crafted djvu file may lead to application crash and other consequences.
Action: Upgrade djvulibre to 3.5.28-r1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.5.28-r1 | - |
Fixed versions
| 3.5.28-r1 |
Sources
- osv: ALPINE-CVE-2021-32491#Alpine:v3.21/djvulibre
- https://security.alpinelinux.org/vuln/CVE-2021-32491
published · modified · JSON