Alpine/xwayland: high 7.8
A flaw was found in xorg-x11-server in versions before 1.20.11. An integer underflow can occur in xserver which can lead to a local privilege escalation. The highest threat from this vulnerability is
Action: Upgrade xwayland to 21.1.0-r4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 21.1.0-r4 | - |
Fixed versions
| 21.1.0-r4 |
Sources
published · modified · JSON