Alpine/xorg-server: high 7.8
A flaw was found in xorg-x11-server in versions before 21.1.2 and before 1.20.14. An out-of-bounds access can occur in the SProcRenderCompositeGlyphs function. The highest threat from this vulnerabili
Action: Upgrade xorg-server to 21.1.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 21.1.2-r0 | - |
Fixed versions
| 21.1.2-r0 |
Sources
- osv: ALPINE-CVE-2021-4008#Alpine:v3.16/xorg-server
- https://security.alpinelinux.org/vuln/CVE-2021-4008
published · modified · JSON