tocsin

Alpine/xwayland: high 7.8

A flaw was found in xorg-x11-server in versions before 21.1.2 and before 1.20.14. An out-of-bounds access can occur in the SProcRenderCompositeGlyphs function. The highest threat from this vulnerabili

Action: Upgrade xwayland to 21.1.4-r0 or later.

Affected

introducedfixedlast affected
021.1.4-r0-

Fixed versions

21.1.4-r0

Sources

published · modified · JSON