Alpine/radare2: high 7.5
A vulnerability was found in Radare2 in versions prior to 5.6.2, 5.6.0, 5.5.4 and 5.5.2. Mapping a huge section filled with zeros of an ELF64 binary for MIPS architecture can lead to uncontrolled reso
Action: Upgrade radare2 to 5.5.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.5.2-r0 | - |
Fixed versions
| 5.5.2-r0 |
Sources
published · modified · JSON