Alpine/firefox-esr: medium 6.5
Using the Location API in a loop could have caused severe application hangs and crashes. This vulnerability affects Thunderbird < 91.4.0, Firefox ESR < 91.4.0, and Firefox < 95.
Action: Upgrade firefox-esr to 91.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 91.4.0-r0 | - |
Fixed versions
| 91.4.0-r0 |
Sources
- osv: ALPINE-CVE-2021-43545#Alpine:v3.16/firefox-esr
- https://security.alpinelinux.org/vuln/CVE-2021-43545
published · modified · JSON