Alpine/thunderbird: medium 6.5
Using XMLHttpRequest, an attacker could have identified installed applications by probing error messages for loading external protocols. This vulnerability affects Thunderbird < 91.4.0, Firefox ESR <
Action: Upgrade thunderbird to 91.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 91.4.0-r0 | - |
Fixed versions
| 91.4.0-r0 |
Sources
- osv: ALPINE-CVE-2021-43542#Alpine:v3.22/thunderbird
- https://security.alpinelinux.org/vuln/CVE-2021-43542
published · modified · JSON