tocsin

Alpine/e2guardian: high 7.4

e2guardian v5.4.x <= v5.4.3r is affected by missing SSL certificate validation in the SSL MITM engine. In standalone mode (i.e., acting as a proxy or a transparent proxy), with SSL MITM enabled, e2gua

Action: Upgrade e2guardian to 5.4.5r-r0 or later.

Affected

introducedfixedlast affected
5.4.05.4.5r-r0-

Fixed versions

5.4.5r-r0

Sources

published · modified · JSON