Alpine/e2guardian: high 7.4
e2guardian v5.4.x <= v5.4.3r is affected by missing SSL certificate validation in the SSL MITM engine. In standalone mode (i.e., acting as a proxy or a transparent proxy), with SSL MITM enabled, e2gua
Action: Upgrade e2guardian to 5.4.5r-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.4.0 | 5.4.5r-r0 | - |
Fixed versions
| 5.4.5r-r0 |
Sources
- osv: ALPINE-CVE-2021-44273#Alpine:v3.24/e2guardian
- https://security.alpinelinux.org/vuln/CVE-2021-44273
published · modified · JSON