tocsin

Alpine/gitea: critical 9.8

Gitea before 1.11.2 is affected by Trusting HTTP Permission Methods on the Server Side when referencing the vulnerable admin or user API. which could let a remote malisious user execute arbitrary code

Action: Upgrade gitea to 1.11.2-r0 or later.

Affected

introducedfixedlast affected
01.11.2-r0-

Fixed versions

1.11.2-r0

Sources

published · modified · JSON