Alpine/element-web: critical 9.8
The olm_session_describe function in Matrix libolm before 3.2.7 is vulnerable to a buffer overflow. The Olm session object represents a cryptographic channel between two parties. Therefore, its state
Action: Upgrade element-web to 1.9.7-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.7-r0 | - |
Fixed versions
| 1.9.7-r0 |
Sources
- osv: ALPINE-CVE-2021-44538#Alpine:v3.19/element-web
- https://security.alpinelinux.org/vuln/CVE-2021-44538
published · modified · JSON