tocsin

Alpine/libcue: high 8.8

libcue provides an API for parsing and extracting data from CUE sheets. Versions 2.2.1 and prior are vulnerable to out-of-bounds array access. A user of the GNOME desktop environment can be exploited

Action: Upgrade libcue to 2.2.1-r2 or later.

Affected

introducedfixedlast affected
02.2.1-r2-

Fixed versions

2.2.1-r2

Sources

published · modified · JSON