Alpine/ffmpeg4: high 8.8
FFmpeg <=4.3 contains a buffer overflow vulnerability in libavcodec through a crafted file that may lead to remote code execution.
Action: Upgrade ffmpeg4 to 4.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4-r0 | - |
Fixed versions
| 4.4-r0 |
Sources
- osv: ALPINE-CVE-2021-30123#Alpine:v3.22/ffmpeg4
- https://security.alpinelinux.org/vuln/CVE-2021-30123
published · modified · JSON