Alpine/firefox: medium 4.3
It was possible to recreate previous cursor spoofing attacks against users with a zoomed native cursor. This vulnerability affects Thunderbird < 91.4.0, Firefox ESR < 91.4.0, and Firefox < 95.
Action: Upgrade firefox to 95.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 95.0-r0 | - |
Fixed versions
| 95.0-r0 |
Sources
published · modified · JSON