tocsin

Alpine/firefox-esr: medium 4.3

It was possible to recreate previous cursor spoofing attacks against users with a zoomed native cursor. This vulnerability affects Thunderbird < 91.4.0, Firefox ESR < 91.4.0, and Firefox < 95.

Action: Upgrade firefox-esr to 91.4.0-r0 or later.

Affected

introducedfixedlast affected
091.4.0-r0-

Fixed versions

91.4.0-r0

Sources

published · modified · JSON