Alpine/wolfssl: medium 6.5
Integer underflow in wolfSSL packet sniffer <= 5.9.0 allows an attacker to cause a program crash in the AEAD decryption path by injecting a TLS record shorter than the explicit IV plus authentication
Action: Upgrade wolfssl to 5.9.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.9.1-r0 | - |
Fixed versions
| 5.9.1-r0 |
Sources
published · modified · JSON