Alpine/nodejs-current: high 7.4
Accepting arbitrary Subject Alternative Name (SAN) types, unless a PKI is specifically defined to use a particular SAN type, can result in bypassing name-constrained intermediates. Node.js < 12.22.9,
Action: Upgrade nodejs-current to 17.3.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 17.3.1-r0 | - |
Fixed versions
| 17.3.1-r0 |
Sources
- osv: ALPINE-CVE-2021-44531#Alpine:v3.15/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2021-44531
published · modified · JSON