Alpine/nodejs-current: medium 5.3
Node.js < 12.22.9, < 14.18.3, < 16.13.2, and < 17.3.1 did not handle multi-value Relative Distinguished Names correctly. Attackers could craft certificate subjects containing a single-value Relative D
Action: Upgrade nodejs-current to 17.3.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 17.3.1-r0 | - |
Fixed versions
| 17.3.1-r0 |
Sources
- osv: ALPINE-CVE-2021-44533#Alpine:v3.18/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2021-44533
published · modified · JSON