Alpine/npm: unknown
Versions of the package cross-spawn before 6.0.6, from 7.0.0 and before 7.0.5 are vulnerable to Regular Expression Denial of Service (ReDoS) due to improper input sanitization. An attacker can increas
Action: Upgrade npm to 10.9.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 10.9.1-r0 | - |
Fixed versions
| 10.9.1-r0 |
Sources
published · modified · JSON