Alpine/py3-pillow: high 7.5
Pillow is a Python imaging library. From 10.3.0 to before 12.1.1, an out-of-bounds write may be triggered when loading a specially crafted PSD image. This vulnerability is fixed in 12.1.1.
Action: Upgrade py3-pillow to 12.1.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.1.1-r0 | - |
Fixed versions
| 12.1.1-r0 |
Sources
- osv: ALPINE-CVE-2026-25990#Alpine:v3.24/py3-pillow
- https://security.alpinelinux.org/vuln/CVE-2026-25990
published · modified · JSON