Alpine/ruby-nokogiri: high 7.5
Nokogiri is an open source XML and HTML library for Ruby. Nokogiri `< v1.13.4` contains an inefficient regular expression that is susceptible to excessive backtracking when attempting to detect encodi
Action: Upgrade ruby-nokogiri to 1.13.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.4-r0 | - |
Fixed versions
| 1.13.4-r0 |
Sources
- osv: ALPINE-CVE-2022-24836#Alpine:v3.20/ruby-nokogiri
- https://security.alpinelinux.org/vuln/CVE-2022-24836
published · modified · JSON