Alpine/py3-joblib: critical 9.8
The package joblib from 0 and before 1.2.0 are vulnerable to Arbitrary Code Execution via the pre_dispatch flag in Parallel() class due to the eval() statement.
Action: Upgrade py3-joblib to 1.2.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.0-r0 | - |
Fixed versions
| 1.2.0-r0 |
Sources
- osv: ALPINE-CVE-2022-21797#Alpine:v3.24/py3-joblib
- https://security.alpinelinux.org/vuln/CVE-2022-21797
published · modified · JSON