Alpine/libgit2: high 7.8
Git is a distributed revision control system. Git prior to versions 2.37.1, 2.36.2, 2.35.4, 2.34.4, 2.33.4, 2.32.3, 2.31.4, and 2.30.5, is vulnerable to privilege escalation in all platforms. An unsus
Action: Upgrade libgit2 to 1.4.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.4-r0 | - |
Fixed versions
| 1.4.4-r0 |
Sources
- osv: ALPINE-CVE-2022-29187#Alpine:v3.24/libgit2
- https://security.alpinelinux.org/vuln/CVE-2022-29187
published · modified · JSON