Alpine/openjdk15: high 7.5
The package com.google.code.gson:gson before 2.8.9 are vulnerable to Deserialization of Untrusted Data via the writeReplace() method in internal classes, which may lead to DoS attacks.
Action: Upgrade openjdk15 to 15.0.8_p4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 15.0.8_p4-r0 | - |
Fixed versions
| 15.0.8_p4-r0 |
Sources
- osv: ALPINE-CVE-2022-25647#Alpine:v3.18/openjdk15
- https://security.alpinelinux.org/vuln/CVE-2022-25647
published · modified · JSON