Alpine/firefox: high 8.8
Removing an XSLT parameter during processing could have lead to an exploitable use-after-free. We have had reports of attacks in the wild abusing this flaw. This vulnerability affects Firefox < 97.0.2
Action: Upgrade firefox to 97.0.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 97.0.2-r0 | - |
Fixed versions
| 97.0.2-r0 |
Sources
- osv: ALPINE-CVE-2022-26485#Alpine:v3.18/firefox
- https://security.alpinelinux.org/vuln/CVE-2022-26485
published · modified · JSON