{"action":"Upgrade deno to 1.36.3 or later.","affected":[{"fixed":"1.36.3","introduced":"1.35.2"}],"component":"deno","cve_ids":["CVE-2024-27935"],"ecosystem":"deno","epss":0.00722,"exploited":false,"fixed_versions":["1.36.3"],"ghsa_id":"GHSA-wrqv-pf6j-mqjp","id":"tcs_01M5K4YH5NWCHFA75HW2FEKKS9","modified_at":"2024-05-24T20:48:52Z","published_at":"2024-03-05T17:27:42Z","references":["https://github.com/denoland/deno/security/advisories/GHSA-wrqv-pf6j-mqjp","https://www.cve.org/CVERecord?id=CVE-2024-27935"],"severity":{"label":"high","score":7.2},"sources":[{"source":"deno-runtime","source_id":"GHSA-wrqv-pf6j-mqjp","url":"https://github.com/denoland/deno/security/advisories/GHSA-wrqv-pf6j-mqjp"}],"summary":"Cross-Session Data Contamination in Deno's Node.js Compatibility Runtime"}