{"action":"Upgrade smashing to 1.3.5 or later.","affected":[{"fixed":"1.3.5","introduced":"0"}],"component":"smashing","cve_ids":["CVE-2021-35440"],"ecosystem":"RubyGems","epss":0.00995,"exploited":false,"fixed_versions":["1.3.5"],"ghsa_id":"GHSA-254j-mmc5-qhpx","id":"tcs_01M5KEFT3GPZQ74EW55HYV82XZ","modified_at":"2024-02-16T08:19:53.512122Z","published_at":"2022-05-24T19:06:56Z","references":["https://osv.dev/vulnerability/GHSA-254j-mmc5-qhpx","https://nvd.nist.gov/vuln/detail/CVE-2021-35440","https://github.com/Smashing/smashing/pull/186","https://github.com/Smashing/smashing/pull/186/commits/f4648137ae77aa2a9ccd14b2e6eeaed2cfb32da3","https://github.com/Smashing/smashing","https://github.com/Smashing/smashing/blob/ad7325f159f89854ca4e7d94e7be9bee507b6d46/CHANGELOG.md","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/smashing/CVE-2021-35440.yml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-254j-mmc5-qhpx","url":"https://osv.dev/vulnerability/GHSA-254j-mmc5-qhpx"}],"summary":"Smashing Cross-site Scripting vulnerability"}