{"action":"Upgrade ejson2env to 2.0.8 or later.","affected":[{"fixed":"2.0.8","introduced":"0"}],"component":"ejson2env","cve_ids":["CVE-2025-48069"],"ecosystem":"RubyGems","epss":0.01424,"exploited":false,"fixed_versions":["2.0.8"],"ghsa_id":"GHSA-2c47-m757-32g6","id":"tcs_01M5KEFX4WCDFJGTR4M8WS8PFQ","modified_at":"2025-05-27T19:26:20.546533Z","published_at":"2025-05-21T18:32:37Z","references":["https://osv.dev/vulnerability/GHSA-2c47-m757-32g6","https://github.com/Shopify/ejson2env/security/advisories/GHSA-2c47-m757-32g6","https://nvd.nist.gov/vuln/detail/CVE-2025-48069","https://github.com/Shopify/ejson2env/commit/592b3ceea967fee8b064e70983e8cec087b6d840","https://github.com/Shopify/ejson2env","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/ejson2env/CVE-2025-48069.yml"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"GHSA-2c47-m757-32g6#RubyGems/ejson2env","url":"https://osv.dev/vulnerability/GHSA-2c47-m757-32g6"}],"summary":"Insufficient input sanitization in ejson2env"}