{"action":"Upgrade passenger to 6.0.26 or later.","affected":[{"fixed":"6.0.26","introduced":"6.0.21"}],"component":"passenger","cve_ids":["CVE-2025-26803"],"ecosystem":"RubyGems","epss":0.00617,"exploited":false,"fixed_versions":["6.0.26"],"ghsa_id":"GHSA-2cj2-qqxj-5m3r","id":"tcs_01M5KEFXFDSRXWXZ84TM2BN1V4","modified_at":"2025-03-02T07:59:16.557898Z","published_at":"2025-02-24T18:32:42Z","references":["https://osv.dev/vulnerability/GHSA-2cj2-qqxj-5m3r","https://nvd.nist.gov/vuln/detail/CVE-2025-26803","https://github.com/phusion/passenger/commit/bb15591646687064ab2d578d5f9660b2a4168017","https://blog.phusion.nl/2025/02/19/passenger-6-0-26","https://github.com/phusion/passenger","https://github.com/phusion/passenger/compare/release-6.0.25...release-6.0.26","https://github.com/phusion/passenger/releases/tag/release-6.0.26","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/passenger/CVE-2025-26803.yml","https://www.phusionpassenger.com/support"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-2cj2-qqxj-5m3r","url":"https://osv.dev/vulnerability/GHSA-2cj2-qqxj-5m3r"}],"summary":"Phusion Passenger denial of service"}