{"action":"Upgrade fluent-plugin-opentelemetry to 0.5.3 or later.","affected":[{"fixed":"0.5.3","introduced":"0"}],"component":"fluent-plugin-opentelemetry","cve_ids":["CVE-2026-44163"],"ecosystem":"RubyGems","epss":0.00418,"exploited":false,"fixed_versions":["0.5.3"],"ghsa_id":"GHSA-2jc5-xhx8-qj6h","id":"tcs_01M5KEFYVHTZKSV3ZEFNH39VAH","modified_at":"2026-06-26T17:41:29.566512Z","published_at":"2026-06-26T17:22:37Z","references":["https://osv.dev/vulnerability/GHSA-2jc5-xhx8-qj6h","https://github.com/fluent-plugins-nursery/fluent-plugin-opentelemetry/security/advisories/GHSA-2jc5-xhx8-qj6h","https://github.com/fluent-plugins-nursery/fluent-plugin-opentelemetry/commit/ce6c1f2a7741592c8a79afbe75fded9e8ebfa92d","https://github.com/fluent-plugins-nursery/fluent-plugin-opentelemetry"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-2jc5-xhx8-qj6h","url":"https://osv.dev/vulnerability/GHSA-2jc5-xhx8-qj6h"}],"summary":"fluent-plugin-opentelemetry Has Denial of Service (DoS) via Large Payloads and Decompression Bombs in `in_opentelemetry`"}