{"action":"Upgrade nokogiri to 1.13.9 or later.","affected":[{"fixed":"1.13.9","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2022-50998"],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.13.9"],"ghsa_id":"GHSA-2qc6-mcvw-92cw","id":"tcs_01M5KEG044BFY3MT4PWCW9HFPB","modified_at":"2026-08-27T04:10:43.394594207Z","published_at":"2022-10-18T18:12:31Z","references":["https://osv.dev/vulnerability/GHSA-2qc6-mcvw-92cw","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-2qc6-mcvw-92cw","https://github.com/sparklemotion/nokogiri"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-2qc6-mcvw-92cw","url":"https://osv.dev/vulnerability/GHSA-2qc6-mcvw-92cw"}],"summary":"Update bundled libxml2 to v2.10.3 to resolve multiple CVEs"}