{"action":"Upgrade i18n to 0.8.0 or later.","affected":[{"fixed":"0.8.0","introduced":"0"}],"component":"i18n","cve_ids":["CVE-2014-10077"],"ecosystem":"RubyGems","epss":0.0339,"exploited":false,"fixed_versions":["0.8.0"],"ghsa_id":"GHSA-34hf-g744-jw64","id":"tcs_01M5KEG5YJGRYNHTZWMDQCBYM6","modified_at":"2024-02-16T08:25:02.497404Z","published_at":"2022-05-14T01:48:52Z","references":["https://osv.dev/vulnerability/GHSA-34hf-g744-jw64","https://nvd.nist.gov/vuln/detail/CVE-2014-10077","https://github.com/ruby-i18n/i18n/pull/250/commits/08293a41b34e93824563ca0f5b9b97e7451b6387","https://github.com/rubysec/ruby-advisory-db/pull/182/files","https://github.com/svenfuchs/i18n/pull/289","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/i18n/CVE-2014-10077.yml","https://github.com/svenfuchs/i18n","https://github.com/svenfuchs/i18n/releases/tag/v0.8.0","https://lists.debian.org/debian-lts-announce/2018/11/msg00021.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-34hf-g744-jw64","url":"https://osv.dev/vulnerability/GHSA-34hf-g744-jw64"}],"summary":"i18n Vulnerable to Denial of Service Attack"}