{"action":"Upgrade actionpack to 6.0.3.4 or later.","affected":[{"fixed":"6.0.3.4","introduced":"6.0.0"}],"component":"actionpack","cve_ids":["CVE-2020-8264"],"ecosystem":"RubyGems","epss":0.66986,"exploited":false,"fixed_versions":["6.0.3.4"],"ghsa_id":"GHSA-35mm-cc6r-8fjp","id":"tcs_01M5KEG7H0A9PA0DH9PMGYKA04","modified_at":"2024-02-16T07:59:11.354962Z","published_at":"2021-04-07T20:58:47Z","references":["https://osv.dev/vulnerability/GHSA-35mm-cc6r-8fjp","https://nvd.nist.gov/vuln/detail/CVE-2020-8264","https://hackerone.com/reports/904059","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2020-8264.yml","https://groups.google.com/g/rubyonrails-security/c/yQzUVfv42jk","https://groups.google.com/g/rubyonrails-security/c/yQzUVfv42jk/m/oJWw-xhNAQAJ"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-35mm-cc6r-8fjp","url":"https://osv.dev/vulnerability/GHSA-35mm-cc6r-8fjp"}],"summary":"Cross-site scripting in actionpack"}