{"action":"Upgrade ruby-saml to 1.3.0 or later.","affected":[{"fixed":"1.3.0","introduced":"0"}],"component":"ruby-saml","cve_ids":["CVE-2016-5697"],"ecosystem":"RubyGems","epss":0.01208,"exploited":false,"fixed_versions":["1.3.0"],"ghsa_id":"GHSA-36p7-xjw8-h6f2","id":"tcs_01M5KEG7ZVAZ0FHVKT9HEXJARC","modified_at":"2024-02-16T08:17:29.100536Z","published_at":"2018-08-21T17:08:30Z","references":["https://osv.dev/vulnerability/GHSA-36p7-xjw8-h6f2","https://nvd.nist.gov/vuln/detail/CVE-2016-5697","https://github.com/onelogin/ruby-saml/commit/a571f52171e6bfd87db59822d1d9e8c38fb3b995","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/ruby-saml/CVE-2016-5697.yml","http://www.openwall.com/lists/oss-security/2016/06/24/3"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-36p7-xjw8-h6f2","url":"https://osv.dev/vulnerability/GHSA-36p7-xjw8-h6f2"}],"summary":"Ruby-saml allows attackers to perform XML signature wrapping attacks"}