{"action":"Upgrade pdfkit to 0.5.3 or later.","affected":[{"fixed":"0.5.3","introduced":"0"}],"component":"pdfkit","cve_ids":["CVE-2013-1607"],"ecosystem":"RubyGems","epss":0.02675,"exploited":false,"fixed_versions":["0.5.3"],"ghsa_id":"GHSA-39v7-xpq4-8884","id":"tcs_01M5KEG8EQASZBQ3YXGM81J7Z8","modified_at":"2024-02-16T08:03:14.395306Z","published_at":"2022-05-05T00:29:34Z","references":["https://osv.dev/vulnerability/GHSA-39v7-xpq4-8884","https://nvd.nist.gov/vuln/detail/CVE-2013-1607","https://exchange.xforce.ibmcloud.com/vulnerabilities/82563","https://github.com/pdfkit/pdfkit","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/pdfkit/CVE-2013-1607.yml","https://web.archive.org/web/20200229104225/https://www.securityfocus.com/bid/58303/info"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-39v7-xpq4-8884","url":"https://osv.dev/vulnerability/GHSA-39v7-xpq4-8884"}],"summary":"PDFKit Improper Input Validation vulnerability"}