{"action":"Upgrade decidim to 0.30.4 or later.","affected":[{"fixed":"0.30.4","introduced":"0.30.0"}],"component":"decidim","cve_ids":["CVE-2025-65017"],"ecosystem":"RubyGems","epss":0.00306,"exploited":false,"fixed_versions":["0.30.4"],"ghsa_id":"GHSA-3cx6-j9j4-54mp","id":"tcs_01M5KEG8X8XERR08Z2F6CHQRW3","modified_at":"2026-02-08T01:23:59.977284Z","published_at":"2026-02-03T17:21:17Z","references":["https://osv.dev/vulnerability/GHSA-3cx6-j9j4-54mp","https://github.com/decidim/decidim/security/advisories/GHSA-3cx6-j9j4-54mp","https://nvd.nist.gov/vuln/detail/CVE-2025-65017","https://github.com/decidim/decidim/pull/13571","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.30.4","https://github.com/decidim/decidim/releases/tag/v0.31.0","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-core/CVE-2025-65017.yml","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2025-65017.yml"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-3cx6-j9j4-54mp#RubyGems/decidim","url":"https://osv.dev/vulnerability/GHSA-3cx6-j9j4-54mp"},{"source":"nvd","source_id":"CVE-2025-65017","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-65017"}],"summary":"Decidim's private data exports can lead to data leaks"}