{"action":"Upgrade logstash-core to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"0"}],"component":"logstash-core","cve_ids":["CVE-2016-10362"],"ecosystem":"RubyGems","epss":0.01092,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-3gg4-6hqg-2vjx","id":"tcs_01M5KEG971J3VD4G5C457P1VZF","modified_at":"2024-02-16T08:20:31.858430Z","published_at":"2022-05-13T01:38:50Z","references":["https://osv.dev/vulnerability/GHSA-3gg4-6hqg-2vjx","https://nvd.nist.gov/vuln/detail/CVE-2016-10362","https://github.com/elastic/logstash","https://web.archive.org/web/20210730201452/http://www.securityfocus.com/bid/99154","https://www.elastic.co/community/security"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-3gg4-6hqg-2vjx","url":"https://osv.dev/vulnerability/GHSA-3gg4-6hqg-2vjx"}],"summary":"Logstash Logs Sensitive Information"}