{"action":"Upgrade rubygems-update to 2.7.9 or later.","affected":[{"fixed":"2.7.9","introduced":"2.6.0"},{"fixed":"3.0.2","introduced":"3.0.0"}],"component":"rubygems-update","cve_ids":["CVE-2019-8323"],"ecosystem":"RubyGems","epss":0.03281,"exploited":false,"fixed_versions":["2.7.9","3.0.2"],"ghsa_id":"GHSA-3h4r-pjv6-cph9","id":"tcs_01M5KEG9SC816FXWXB9HPKD2KM","modified_at":"2024-02-16T08:12:00.623728Z","published_at":"2019-06-20T16:05:57Z","references":["https://osv.dev/vulnerability/GHSA-3h4r-pjv6-cph9","https://nvd.nist.gov/vuln/detail/CVE-2019-8323","https://hackerone.com/reports/315081","https://blog.rubygems.org/2019/03/05/security-advisories-2019-03.html","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/rubygems-update/CVE-2019-8323.yml","https://lists.debian.org/debian-lts-announce/2020/08/msg00027.html","http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00036.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-3h4r-pjv6-cph9","url":"https://osv.dev/vulnerability/GHSA-3h4r-pjv6-cph9"}],"summary":"RubyGems Escape sequence injection vulnerability in api response handling"}