{"action":"Upgrade publify_core to 9.2.5 or later.","affected":[{"fixed":"9.2.5","introduced":"8.0"}],"component":"publify_core","cve_ids":["CVE-2021-25975"],"ecosystem":"RubyGems","epss":0.00597,"exploited":false,"fixed_versions":["9.2.5"],"ghsa_id":"GHSA-3h7v-wqw7-ff28","id":"tcs_01M5KEGA394809WG1PTS2AG6HC","modified_at":"2023-12-06T01:00:58.177498Z","published_at":"2022-05-24T22:28:08Z","references":["https://osv.dev/vulnerability/GHSA-3h7v-wqw7-ff28","https://nvd.nist.gov/vuln/detail/CVE-2021-25975","https://github.com/publify/publify/commit/d99c0870d3dbbfde7febdc6cad33199b84770101","https://github.com/publify/publify","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25974"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-3h7v-wqw7-ff28","url":"https://osv.dev/vulnerability/GHSA-3h7v-wqw7-ff28"}],"summary":"Cross site scripting in publify"}