{"action":"Upgrade publify_core to 9.2.9 or later.","affected":[{"fixed":"9.2.9","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2022-1811"],"ecosystem":"RubyGems","epss":0.00765,"exploited":false,"fixed_versions":["9.2.9"],"ghsa_id":"GHSA-3hwx-c6cp-q972","id":"tcs_01M5KEGAGATZ10JM1GQ1T1TDB9","modified_at":"2024-02-16T08:01:51.747630Z","published_at":"2022-05-24T00:01:35Z","references":["https://osv.dev/vulnerability/GHSA-3hwx-c6cp-q972","https://nvd.nist.gov/vuln/detail/CVE-2022-1811","https://github.com/publify/publify/commit/0fb6b027fbaf17f6a6551f2148482a03eac12927","https://github.com/publify/publify","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/publify_core/CVE-2022-1811.yml","https://huntr.dev/bounties/4d97f665-c9f1-4c38-b774-692255a7c44c"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-3hwx-c6cp-q972","url":"https://osv.dev/vulnerability/GHSA-3hwx-c6cp-q972"}],"summary":"Publify vulnerable to cross site scripting"}