{"action":"Upgrade dalli to 3.2.3 or later.","affected":[{"fixed":"3.2.3","introduced":"0"}],"component":"dalli","cve_ids":["CVE-2022-4064"],"ecosystem":"RubyGems","epss":0.01398,"exploited":false,"fixed_versions":["3.2.3"],"ghsa_id":"GHSA-3xg8-cc8f-9wv2","id":"tcs_01M5KEGF3WX4YQ6H71DF0R0ZDA","modified_at":"2023-11-08T04:10:24.443144Z","published_at":"2022-11-19T21:30:26Z","references":["https://osv.dev/vulnerability/GHSA-3xg8-cc8f-9wv2","https://nvd.nist.gov/vuln/detail/CVE-2022-4064","https://github.com/petergoldstein/dalli/issues/932","https://github.com/petergoldstein/dalli/pull/933","https://github.com/petergoldstein/dalli/commit/48d594dae55934476fec61789e7a7c3700e0f50d","https://github.com/petergoldstein/dalli","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/dalli/CVE-2022-4064.yml","https://vuldb.com/?id.214026"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-3xg8-cc8f-9wv2","url":"https://osv.dev/vulnerability/GHSA-3xg8-cc8f-9wv2"}],"summary":"Unsanitized input leading to code injection in Dalli"}