{"action":"Upgrade camaleon_cms to 2.6.0.1 or later.","affected":[{"fixed":"2.6.0.1","introduced":"0.1.7"}],"component":"camaleon_cms","cve_ids":["CVE-2021-25970"],"ecosystem":"RubyGems","epss":0.01307,"exploited":false,"fixed_versions":["2.6.0.1"],"ghsa_id":"GHSA-438x-2p9v-g8h9","id":"tcs_01M5KEGFQ0CJYQ8HC5EQSM2ZQ1","modified_at":"2023-11-08T04:05:19.187673Z","published_at":"2022-05-24T22:28:10Z","references":["https://osv.dev/vulnerability/GHSA-438x-2p9v-g8h9","https://nvd.nist.gov/vuln/detail/CVE-2021-25970","https://github.com/owen2345/camaleon-cms/commit/77e31bc6cdde7c951fba104aebcd5ebb3f02b030","https://github.com/owen2345/camaleon-cms","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/camaleon_cms/CVE-2021-25970.yml","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25970"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-438x-2p9v-g8h9","url":"https://osv.dev/vulnerability/GHSA-438x-2p9v-g8h9"}],"summary":"Camaleon CMS Insufficient Session Expiration vulnerability"}