{"action":"Upgrade fluentd to 1.19.3 or later.","affected":[{"fixed":"1.19.3","introduced":"0"}],"component":"fluentd","cve_ids":["CVE-2026-44024"],"ecosystem":"RubyGems","epss":0.01085,"exploited":false,"fixed_versions":["1.19.3"],"ghsa_id":"GHSA-44hj-4m45-frj3","id":"tcs_01M5KEGFVVASVB26KJ3JE3VJYD","modified_at":"2026-09-10T03:51:07.853967833Z","published_at":"2026-06-26T16:32:05Z","references":["https://osv.dev/vulnerability/GHSA-44hj-4m45-frj3","https://github.com/fluent/fluentd/security/advisories/GHSA-44hj-4m45-frj3","https://github.com/fluent/fluentd","https://github.com/fluent/fluentd/releases/tag/v1.19.3"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-44hj-4m45-frj3","url":"https://osv.dev/vulnerability/GHSA-44hj-4m45-frj3"}],"summary":"Fluentd is Vulnerable to Remote Code Execution (RCE) via Arbitrary File Write in `${tag}` Placeholder"}