{"action":"Upgrade decidim-core to 0.26.7 or later.","affected":[{"fixed":"0.27.3","introduced":"0.27.0"},{"fixed":"0.26.7","introduced":"0.25.0"}],"component":"decidim-core","cve_ids":["CVE-2023-32693"],"ecosystem":"RubyGems","epss":0.00816,"exploited":false,"fixed_versions":["0.27.3","0.26.7"],"ghsa_id":"GHSA-469h-mqg8-535r","id":"tcs_01M5KEGG5NSCA2R3EHGFC9ZSZ5","modified_at":"2026-09-10T03:49:42.750760723Z","published_at":"2023-07-11T22:47:01Z","references":["https://osv.dev/vulnerability/GHSA-469h-mqg8-535r","https://github.com/decidim/decidim/security/advisories/GHSA-469h-mqg8-535r","https://nvd.nist.gov/vuln/detail/CVE-2023-32693","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.26.7","https://github.com/decidim/decidim/releases/tag/v0.27.3","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-core/CVE-2023-32693.yml","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2023-32693.yml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-469h-mqg8-535r#RubyGems/decidim-core","url":"https://osv.dev/vulnerability/GHSA-469h-mqg8-535r"}],"summary":"Decidim Cross-site Scripting vulnerability in the external link redirections"}